26th October 2017

Web Hosting slmp-550-4.slc.westdc.net

We are aware that there are issues affecting this server. We are working to get them resolved.

Update @Thu Oct 26 11:54:50 MDT 2017 - This server is being rebooted to restore service. Upon reboot a filesystem integrity check was in initiated.
Update @Thu Oct 26 12:10:59 MDT 2017 - This server is now up and available for use.