Thursday 28th September 2017

Shared Hosting Network Issues

We are aware that there are issues affecting the following servers. Our engineers are currently working to get them resolved.

slmp-550-104.slc.westdc.net slmp-550-98.slc.westdc.net slmp-550-105.slc.westdc.net slmp-550-99.slc.westdc.net slmp-550-116.slc.westdc.net slan-550-93.anhosting.com slmp-550-107.slc.westdc.net slmp-550-41.slc.westdc.net slmp-550-42.slc.westdc.net slmp-550-100.slc.westdc.net slmp-550-94.slc.westdc.net slmp-550-101.slc.westdc.net slmp-550-95.slc.westdc.net slmp-550-102.slc.westdc.net slmp-550-96.slc.westdc.net slmp-550-103.slc.westdc.net slmp-550-97.slc.westdc.net swmp-550-109.slc.westdc.net swmp-550-110.slc.westdc.net swmp-550-111.slc.westdc.net swmp-550-112.slc.westdc.net swmp-550-113.slc.westdc.net swmp-550-114.slc.westdc.net swmp-550-115.slc.westdc.net slmp-550-116.slc.westdc.net

Update @ Thu Sep 28 02:27:48 MDT 2017: The issue has been resolved. We've experienced an unexpected power cable failure that affected the network switch and some servers. The network connectivity has been restored, and most of the servers are back online. The following servers had to be rebooted and are currently running file system checks:

slmp-550-93, slmp-550-94, slmp-550-95, slmp-550-96

We're currently monitoring them.

Update @ Thu Sep 28 03:09:40 MDT 2017: slmp-550-95 and slmp-550-96 are back online, slan-550-93 and slan-550-94 are still undergoing file system checks.

Update @ Thu Sep 28 3:46:11 MDT 2017: slmp-550-93 is up and running. The file system check on slmp-550-94.slc.westdc.net is at 30% complete.

Update @ Thu Sep 28 04:29:59 MDT 2017: The file system check on slmp-550-94.slc.westdc.net is at 37% complete.

Update @ Thu Sep 28 05:40:27 MDT 2017:: slmp-550-94.slc.westdc.net is online and available for use.