Friday 22nd September 2017

Shared Hosting swmp-550-115 - Win09

This server is undergoing emergency maintenance to replace failed HDD and will be available again as soon as possible.

  • Update Fri Sep 22 09:0:0 MDT 2017: RAID controller does not see replaced HDD, server has been shut down to check RAID card and cables
  • Update Fri Sep 22 09:21:0 MDT 2017: The server is booting up.
  • Update Fri Sep 22 09:28:0 MDT 2017: The server is back online and works fine