Thursday 14th September 2017

swmp-550-109 - win07

This server is undergoing emergency maintenance to replace failed power supply and will be available again as soon as possible.

  • Update Thu Sep 14 03:44:0 MDT 2017: The PSU has been replaced and server is booting back up.
  • Update Thu Sep 14 03:48:0 MDT 2017: The servers is back online and running fine.