Thursday 14th September 2017

Shared Hosting slan-550-77 slan-550-78 slan-550-79 slan-550-80

These servers are undergoing emergency maintenance to replace failed power supply and will be available again as soon as possible.

  • Update Thu Sep 14 00:01:10 MDT 2017: The PSU has been replaced and these servers are booting back up. At the moment they are checking filesystem for integrity and will be back online upon successful completion of this process.
  • Update Thu Sep 14 00:48:10 MDT 2017: These servers are back online and running fine.