Thursday 24th August 2017

Shared Hosting slmp-550-99

We are aware that there are issues affecting this server. We are working to get them resolved.

Update @ Thu Aug 24 12:55:21 MDT 2017 - We have run into some issues with MySQL running on this server affecting innodb tables. We are working to quickly restore these tables.

Update @ Thu Aug 24 17:00:00 MDT 2017 - We have completed our operations here. Data has been restored from last night's backups and the server is operating as expected now.