Tuesday 19th December 2023

Shared hosting server offline

Title slmp-550-101.slc.westdc.net Unavailable
Date 19/12/2023
Start time 18:55 MDT

We are currently experiencing an incident on the server slmp-550-83.slc.westdc.net. Our Technical teams have been engaged and are investigating as a priority.

Update @19.34 Our technical teams have identified the issue and are working to resolve the problem as quickly as possible. Thank you for your patience.

Update @21.20 Our technical teams continue to work to resolve the problem as quickly as possible. Thank you for your patience.

Update @21.56 This issue has now been resolved.