Monday 9th January 2023

Shared Hosting Shared hosting servers offline

Title Shared Server Techincal issues
Date Monday 09th January 2023 Start time 07:03 MDT

We are currently experiencing a technical issue with the following servers slmp-550-101.slc.westdc.net, slmp-550-102.slc.westdc.net and slmp-550-104.slc.westdc.net which are currently inaccessible.

Our technical teams have been engaged to resolve this as soon as possible and we apologize for any inconvenience which you may be experiencing.

  • Update @ 08:44 MDT - Our technical teams are continuing to investigate the technical issue affecting slmp-550-101.slc.westdc.net, slmp-550-102.slc.westdc.net and slmp-550-104.slc.westdc.net servers. We apologize for any inconvenience which you may be experiencing due to this issue.

  • Update @ 14:00 MDT - Issues on slmp-550-101.slc.westdc.net & slmp-550-102.slc.westdc.net are now resolved. Work is continuing on slmp-550-104.slc.westdc.net. Updates will be provided as soon as they are available.

  • Update @ 15:57 MDT Issues on slmp-550-101.slc.westdc.net, slmp-550-102.slc.westdc.net & 550-104.slc.westdc.net are now resolved.