Tuesday 8th March 2022

VPS Hosting VPS miami Unavailable

Title Miami Cloud Unavailable
Date Tuesday 09 Feb 2022
Start time 22:30 MDT

We are currently experiencing an incident that is impacting our Miami cloud. Our Technical teams have been engaged and are investigating as a priority.

Update @ 00:45 MDT - Our network team have identified an issue with the network switches at the Miami location. They are working with the data centre team to resolve this as the highest priority.

Resolved @ 01:15 MDT - Our network team have found the issue and a fix has been implemented. Services have returned to normal, and we will continue to monitor this. Thank you for your patience and our apologies for any inconvenience caused.