Monday 18th October 2021

Hosted Email Hosted Email - SMTP Authentication Failure

Title Hosted Email - SMTP Authentication Failure

Date 18/10/2021

Start time 08:10 MDT

We are currently experiencing an incident that is impacting our Hosted Email ( SMTP Authentication Failure 'Sending'). Our Technical teams have been engaged and are investigating as a priority.

UPDATE 09:40 MDT Our engineering team has identified the cause to be due to a hardware issue and working to resolve the issue as soon as possible.

UPDATE 11:30 MDT Engineering team have completed the syncing operation and are now moving over resources onto the relevant hardware.

UPDATE - 12:04 MDT: ** ** RESOLVED Our engineers have completed the investigation and all mail services are resumed to fully operational with no further ( SMTP Authentication Failure 'Sending') issues.