Saturday 8th July 2017

Shared Hosting slmp-550-102

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update Sat Jul 8 08:58:35 MDT 2017 - This server is being rebooted to restore service.
  • Update Sat Jul 8 09:11:24 MDT 2017 - Upon rebooting this server a filesystem integrity check has been forced which is at 44.9% complete.
  • Update Sat Jul 8 09:49:20 MDT 2017 - The filesystem integrity check has completed. The server is now checking locak disk quotas.
  • Update Sat Jul 8 10:22:49 MDT 2017 - This server is up and available for use.