Saturday 5th June 2021

Shared Hosting slmp-550-54.slc.westdc.net Unavailable

TITLE: slmp-550-54.slc.westdc.net Unavailable

DATE: 05/06/2021

We are currently experiencing an incident on the server slmp-550-54.slc.westdc.net.

Our Technical teams have been engaged and are investigating as a priority.

UPDATE: Our engineering team continues to investigate the root cause of the issue and we will continue to provide updates.

UPDATE: RESOLVED Server is now available and all services have resumed operation. We thank you for your patience during this indicident.