7th September 2020

slmp-550-80.slc.westdc.net

We are aware that there are issues affecting this server. We are working to get them resolved.

UPDATE @ Mon Sep 7 06:27:00 MDT 2020: The server became unresponsive and is being rebooted to restore service.

UPDATE @ Mon Sep 7 06:33:15 MDT 2020: The server is online.