Monday 31st August 2020

Shared Hosting slmp-550-30.slc.westdc.net

We are aware that there are issues affecting this server. We are working to get them resolved.

UPDATE @ Mon Aug 31 08:06:00 MDT 2020: The server became unresponsive and has been rebooted. It is currently undergoing a file system check and will be available shortly.

UPDATE @ Mon Aug 31 08:10:51 MDT 2020: The server is online now.