Tuesday 25th August 2020

Planned Server Maintenance - slmp-550-85, slmp-550-96, scheduled 3 years ago

Title: Planned Server Maintenance - slmp-550-85, slmp-550-96
Date: August/26/2020
Start time: 12 AM MDT
End time: 6 AM MDT
Duration: 5-6 hours

To provide you with the most reliable and robust hosting environment available, we will be upgrading the operating system on the following servers:

slmp-550-85.slc.westdc.net
slmp-550-96.slc.westdc.net

This maintenance window will start on August 26th, 2020 between the hours of 12 a.m. - 6 a.m. MDT. It is expected there will be around 2-3 hour hours of downtime during this window. The upgrade process will take up to 5-6 to fully complete.

If you have any questions or concerns, please contact our support team.

Update @ Wed Aug 26 05:16:13 MDT 2020: slmp-550-96 has been successfully upgraded, we are still working on slmp-550-85 and it will be online shortly.
Update @ Wed Aug 26 06:41:44 MDT 2020: The maintenance has been successfully completed.