Saturday 10th June 2017

Shared Hosting slmp-550-65

We are aware that there are issues affecting this server. We are working to get them resolved.

Update 12:45 PM MDT: All services are now running normally.

Update 9:29 PM MDT: The server has become unresponsive and has been rebooted.

Update 9:44 PM: Server is currently running an automatic file system check and is currently at 24%

Update 10:07 PM: File system check is at 33%

Update 11:52 PM: The server is back online.