9th August 2020

Planned Server Maintenance - slmp-550-131, slmp-550-133, slmp-550-134, slmp-550-8, scheduled 1 month ago

Title: Planned Server Maintenance - slmp-550-131, slmp-550-133, slmp-550-134, slmp-550-8
Date: August/10/2020
Start time: 12 AM MDT
End time: 6 AM MDT
Duration: 5-6 hours

To provide you with the most reliable and robust hosting environment available, we will be upgrading the operating system on the following servers:

slmp-550-8.slc.westdc.net
slmp-550-131.slc.westdc.net
slmp-550-133.slc.westdc.net
slmp-550-134.slc.westdc.net

This maintenance window will start on August 10th, 2020 between the hours of 12 a.m. - 6 a.m. MDT. It is expected there will be around 2-3 hour hours of downtime during this window. The upgrade process will take up to 5-6 to fully complete.

If you have any questions or concerns, please contact our support team.

Update @ Mon Aug 10 06:01:27 MDT 2020: The following servers have been successfully upgraded - slmp-550-131, slmp-550-133 and slmp-550-134. We are still working on slmp-550-8 and some services may be temporarily unavailable on this server.

Update @ Mon Aug 10 07:34:06 MDT 2020: The maintenance has been successfully completed.