6th August 2020

slmp-550-61.slc.westdc.net

We are aware that there are issues affecting this server. We are working to get them resolved.

Update @ Wed Aug 5 23:31:53 MDT 2020: The server became unresponsive and has been rebooted. It is currently running a file system integrity check and will be available shortly.

Update @ Thu Aug 6 00:14:19 MDT 2020: The file system check is still running. It is at 31% complete.

Update @ Thu Aug 6 00:47:11 MDT 2020: The file system check is at 40% complete.

Update @ Thu Aug 6 01:23:34 MDT 2020: The file system check is at 48% complete.

Update @ Thu Aug 6 02:00:47 MDT 2020: The server is online and available for use.