Monday 3rd August 2020

Planned Server Maintenance - slmp-550-107, slmp-550-116, slmp-550-117, slmp-550-118, scheduled 3 years ago

Title: Planned Server Maintenance - slmp-550-107, slmp-550-116, slmp-550-117, slmp-550-118
Date: August/04/2020
Start time: 12 AM MDT
End time: 6 AM MDT
Duration: 5-6 hours

To provide you with the most reliable and robust hosting environment available, we will be upgrading the operating system on the following servers:

slmp-550-107.slc.westdc.net
slmp-550-116.slc.westdc.net
slmp-550-117.slc.westdc.net
slmp-550-118.slc.westdc.net

This maintenance window will start on August 4th, 2020 between the hours of 12 a.m. - 6 a.m. MDT. It is expected there will be around 2-3 hour hours of downtime during this window. The upgrade process will take up to 5-6 to fully complete.

If you have any questions or concerns, please contact our support team.

Update @ Tue Aug 4 04:55:26 MDT 2020: The following three servers have been successfully upgraded: slmp-550-116, slmp-550-117, slmp-550-118. We are still working on slmp-550-107 and it will be available as soon as possible.

Update @ Tue Aug 4 06:17:07 MDT 2020: We have experienced an unexpected issue on slmp-550-107 and are still working on upgrading the OS and cPanel services on it. Some services are still temporarily unavailable and we are working to restore them as soon as possible.

Update @ Tue Aug 4 07:22:09 MDT 2020 The maintenance has been successfully completed.