Tuesday 14th July 2020

Planned Server Maintenance - slmp-550-70, slmp-550-71, slmp-550-72, slmp-550-73, scheduled 3 years ago

Title: Planned Server Maintenance - slmp-550-70, slmp-550-71, slmp-550-72, slmp-550-73
Date: July/14/2020
Start time: 12 AM MDT
End time: 6 AM MDT
Duration: 5-6 hours

To provide you with the most reliable and robust hosting environment available, we will be upgrading the operating system on the following servers:

slmp-550-70.slc.westdc.net
slmp-550-71.slc.westdc.net
slmp-550-72.slc.westdc.net
slmp-550-73.slc.westdc.net

This maintenance window will start on July 14th, 2020 between the hours of 12 a.m. - 6 a.m. MDT. It is expected there will be around 2-3 hour hours of downtime during this window. The upgrade process will take up to 5-6 to fully complete.

If you have any questions or concerns, please contact our support team.

Update @ Tue Jul 14 05:35:52 MDT 2020: The following two servers have been successfully upgraded - slmp-550-71, slmp-550-72. We are still working on the other two servers as we experienced a minor issue, and will have to extend the maintenance until 8AM MDT.

Update @ Tue Jul 14 07:30:09 MDT 2020: The maintenance has been successfully completed.