Thursday 2nd July 2020

Planned Server Maintenance - slmp-550-38, slmp-550-39, slmp-550-40, slmp-550-41, scheduled 3 years ago

Title: Planned Server Maintenance - slmp-550-38, slmp-550-39, slmp-550-40, slmp-550-41
Date: July/02/2020
Start time: 12 AM MDT
End time: 6 AM MDT
Duration: 5-6 hours

To provide you with the most reliable and robust hosting environment available, we will be upgrading the operating system on the following servers:

slmp-550-38.slc.westdc.net
slmp-550-39.slc.westdc.net
slmp-550-40.slc.westdc.net
slmp-550-41.slc.westdc.net

This maintenance window will start on July 2nd, 2020 between the hours of 12 a.m. - 6 a.m. MDT. It is expected there will be around 2-3 hour hours of downtime during this window. The upgrade process will take up to 5-6 to fully complete.

If you have any questions or concerns, please contact our support team.

Update @ Thu Jul 2 05:45:55 MDT 2020: slmp-550-38, slmp-550-39 and slmp-550-40 have been successfully upgraded. We are still working on slmp-550-41 and some services on this server may be still unavailable on it.

Update @ Thu Jul 2 06:53:10 MDT 2020: The maintenance has been successfully completed.