21st June 2020

Planned Server Maintenance - slmp-550-12, slmp-550-13, slmp-550-14, slmp-550-17, scheduled 2 weeks ago

Title: Planned Server Maintenance - slmp-550-12, slmp-550-13, slmp-550-14, slmp-550-17
Date: June/22/2020
Start time: 12 AM MDT
End time: 6 AM MDT
Duration: 5-6 hours

To provide you with the most reliable and robust hosting environment available, we will be upgrading the operating system on the following servers:

slmp-550-12.slc.westdc.net
slmp-550-13.slc.westdc.net
slmp-550-14.slc.westdc.net
slmp-550-17.slc.westdc.net

This maintenance window will start on June 22nd, 2020 between the hours of 12 a.m. - 6 a.m. MDT. It is expected there will be around 2-3 hour hours of downtime during this window. The upgrade process will take up to 5-6 to fully complete.

If you have any questions or concerns, please contact our support team.

Update @ Mon Jun 22 05:26:12 MDT 2020: The following servers have been successfully updated: slmp-550-12, slmp-550-14, slmp-550-17. We are still working on slmp-550-13 and it will be available shortly.

Update @ Mon Jun 22 06:52:44 MDT 2020: The maintenance has concluded and all four servers are online and available for use.