Thursday 2nd April 2020

Shared Hosting slmp-550-107.slc.westdc.net

An emergency maintenance is undergoing on this server. Hardware this server was running on is faulty and we are moving all data to new hardware. We expect this to last 30 minutes since the time the server is turned off.

  • Update Thu Apr 2 07:18:29 MDT 2020: The server was migrated to the new hardware and started. Currently it is running filesystem check and it is on 30% completed. We expect this to be back online shortly.

  • Update Thu Apr 2 07:43:14 MDT 2020: The server is checking filesystem quotas and will be back online once this is done.

  • Update: The server is back online and running fine.