Wednesday 1st April 2020

Shared Hosting slmp-550-41 & slmp-550-105

We are aware that there are issues affecting this server, which we have identified. We are working to get them resolved as soon as possible. We apologize for any inconvenience this causes.

  • Update @ 11:43 MDT - The filesystem on these servers had become read-only. We are working on getting new hardware setup, after which we'll move the drives to the new hardware.
  • Update @ 19:10 MDT - We are currently still working on completing the drive move.
  • Update @ 03/04/2020 08:45 MDT - The servers have been successfully restored and rebooted, and all services should now be online.