Tuesday 31st March 2020

Shared Hosting slmp-550-42 Server

We are currently investigating issues on one of our servers - slmp-550-42.

Our technical teams are working on it as a priority to resolve the issue as soon as possible.

  • Update @ Wed 1st April 2020, 02:27 MDT - Our technical teams have identified the issue with the affected server and they are working towards a fix for the issue.
  • Update @ Wed 1st April 2020, 10:01 MDT - We are currently restoring the data on the affected server. We will keep you updated on the progress of the process.
  • Update @ Wed 1st April 2020, 14:48 MDT - We are still working on the restore of slmp-550-42. We apologize for any inconvenience you might experience during this incident.
  • Update @ Wed 1st April 2020, 19:08 MDT - We are currently still working on the restoration of slmp-550-42. As there are a lot of files, this will take several hours to complete. We apologize for any inconvenience you might experience during this incident.
  • Update @ Wed 1st April 2020, 20:07 MDT - The Database restores for this server are now complete. File restores are still ongoing.
  • Update @ Thurs 2nd April 2020, 11:25 MDT - The restores are still progressing We apologize for the length of time this is taking.
  • Update @ Thurs 2nd April 2020, 19:55 MDT - The file system integrity check is currently in progress after the file restores have been completed.
  • Update @ Thurs 2nd April 2020, 21:09 MDT - The file system integrity check is currently at 2%.
  • Update @ Friday 3rd April 2020, 06:33 MDT - Server that550-42 is back online. It has completed restorations, has been rebooted, it is now operational and so we are commencing user - user checks for functionality.