Tuesday 31st March 2020

Shared Hosting slmp-550-49

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update @ Tue Mar 31 09:11:18 MDT 2020 - This server is being rebooted to restore service.
  • Update @ Tue Mar 31 09:29:37 MDT 2020 - Upon reboot this server initiated a file system integrity check.
  • Update @ Tue Mar 31 09:49:58 MDT 2020 - The file system integrity check is 21.9% complete.
  • Update @ Tue Mar 31 10:07:16 MDT 2020 - The file system integrity check is 32% complete.
  • Update @ Tue Mar 31 10:41:09 MDT 2020 - The file system integrity check is 55% complete.
  • Update @ Tue Mar 31 10:57:01 MDT 2020 - The file system integrity check is 57.2% complete.
  • Update @ Tue Mar 31 11:31:25 MDT 2020 - The file system integrity check is 62.7% complete.
  • Update @ Tue Mar 31 12:23:18 MDT 2020 - The file system integrity check has completed. We are still seeing a high amount of resource consumption on this server and working get it under control
  • Update @ Tue Mar 31 12:38:45 MDT 2020 - All services are available for use on this server.