Friday 27th March 2020

Shared Hosting Emergency Maintenance Win09

This server is undergoing emergency maintenance and will be available again as soon as possible.

UPDATE @27/03/2020 05:00 MDT We have discovered that are a lot of file system errors , as result IIS is not able to start, file system check is running

UPDATE @27/03/2020 09:00 MDT File system check\repair is still running , 12% passed

UPDATE @27/03/2020 11:45 MDT File system check\repair is still running , 18% passed, repaired orphaned files , now it is fixing index of files

UPDATE @27/03/2020 14:09 MDT File system check\repair is still running , it is still fixing index of files( fixed 143553 entries)

UPDATE @27/03/2020 16:37 MDT File system check\repair is still running , it is still fixing index of files( fixed 229293 entries)

UPDATE @27/03/2020 19:34 MDT File system check\repair is still running , 20% completed, repaired security file record

UPDATE @27/03/2020 22:34 MDT File system check\repair is still running , 26% completed, 747989 data files processed, verified usn journal

UPDATE @28/03/2020 00:20 MDT File system check\repair is still running , 61% completed

UPDATE @28/03/2020 01:44 MDT File system check\repair is still running , 92% completed

UPDATE @28/03/2020 02:14 MDT File system check\repair was finished , server has booted , IIS server started , checking if everything is up and running

UPDATE @28/03/2020 02:46 MDT No new NTFS errors , all services are up and running fine , server is back to normal state and is fully operational