Monday 15th May 2017

Shared Hosting swmp-550-111 Win08

This server is undergoing emergency maintenance to patch vulnerabilities and will be available again as soon as possible.

  • Update 7:45 AM MDT - This server is now up but it is applying/configuring windows updates
  • Update 8:00 AM MDT - This server is full-functional, windows updates have been installed