Wednesday 26th February 2020

Shared Hosting slmp-550-41, slmp-550-42, slmp-550-105, slmp-550-107

We are aware that there are issues affecting these servers. We are working to get them resolved.

Update @ Wed Feb 26 22:23:59 MST 2020: 550-41, 550-105, and 550-107 are online. We are still working on 550-42.

Update @ Thu Feb 27 00:54:04 MST 2020: We have experienced a problem with disks array on slmp-550-42 that was preventing the server from booting up. This problem has been resolved and the server is currently performing a file system integrity check, it is currently at 10.5% complete.

Update @ Thu Feb 27 01:40:46 MST 2020: The file systems check on slmp-550-42 is still under way. It is at 18% complete.

Update @ Thu Feb 27 02:25:23 MST 2020: The file systems check on slmp-550-42 is at 34% complete.

Update @ Thu Feb 27 02:55:51 MST 2020: The file system check completed and the server is online and available for use once again. We are still performing additional checks and maintenance, however these shouldn't affect server uptime.