Thursday 13th February 2020

Shared Hosting slmp-550-1.slc.westdc.net

We are aware that there are issues affecting this server. We are working to get them resolved.

Update @ Thu Feb 13 00:28:59 MST 2020: We have experienced a hardware issue with the RAID controller and are currently working to resolve it.

Update @ Thu Feb 13 02:15:57 MST 2020: The problem has been resolved and the server is booting up now. It is currently undergoing a file system integrity check and will be available shortly.

Update @ Thu Feb 13 03:25:56 MST 2020: The file system check is at 30% complete.

Update @ Thu Feb 13 04:00:06 MST 2020: The file system check is at 45% complete.

Update @ Thu Feb 13 04:33:29 MST 2020: The server is online once again. We are still experiencing a problem with MySQL service and are working to get it resolved.

Update @ Thu Feb 13 06:13:02 MST 2020: The MySQL issue has been resolved and all databases should be available.