Wednesday 27th November 2019

Shared Hosting 550-6 Initial Outage

We are aware that there are issues affecting this server. It is receiving a file system check and is at 8.6%.

Update Wed Nov 27 19:45:18 MST 2019 Services have been restored.

Update Wed Nov 27 21:01:03 MST 2019 - We are aware that there are issues affecting this server.

Update Wed Nov 27 23:36:00 MST 2019 - The server is experiencing a RAID card failure. We are checking this hardware issue.

Update Thu Nov 28 00:53:43 MST 2019 - The hardware has been replaced and the server is back online.