Wednesday 21st August 2019

Shared Hosting Emergency Maintenance - slmp-550-69, slmp-550-70, slmp-550-71, slmp-550-72

Title: Emergency Hardware Maintenance
Date: Wednesday August 21, 2019
Start time: 4 AM MDT
End time: 7 AM MDT
Duration: 10-20 minutes per server


We will be taking the following servers down to perform the hardware maintenance. This should take no longer than 10-20 minutes per server to complete.


slmp-550-69.slc.westdc.net

slmp-550-70.slc.westdc.net

slmp-550-71.slc.westdc.net

slmp-550-72.slc.westdc.net


Update @ Wed Aug 21 06:49:01 MDT 2019: The maintenance on slmp-550-69, slmp-550-70 and slmp-550-72 has successfully completed and they have been upgraded to the new hardware. We experienced an unexpected issue with slmp-550-71 and have to postpone the maintenance on this server.

Update @ Wed Aug 21 07:21:03 MDT 2019: We have resolved the issue with slmp-550-71 and are currently working on replacing this server hardware, it will be online shortly.

Update @ Wed Aug 21 07:46:36 MDT 2019: The maintenance on slmp-550-71 has been successfully completed and this server is up and running once again.