Wednesday 17th April 2019

Shared Hosting swmp-550-109 - win07

This server is undergoing emergency maintenance and will be available again as soon as possible.

Update 8:00 AM MDT - server is performing Moving/Resizing Partition task

Update 11:50 AM MDT - task has finished moving 40% of data

Update 1:44 PM MD - task has finished , server is up and working fine