21st April 2017

Web Hosting slan-550-56.anhosting.com

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update @ 3:13 a.m. MDT - The server became unresponsive due to high load and is being rebooted to restore service.
  • Update @ 3:23 a.m. MDT - The server is undergoing a file system check, it's currently at 38% complete.
  • Update @ 3:35 a.m. MDT - The server is online.