Friday 31st March 2017

Shared Hosting slmp-550-33

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update 13:01 MDT - A DDOS attack on IP address 174.127.106.26 is currently active. We have null routed it for the time being.
  • Update 14:42 MDT - The null route has been removed and services should now be accessible. We will continue to monitor this issue.