Sunday 26th March 2017

Shared Hosting slmp-550-19

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update @ Sun Mar 26 18:22:06 MDT 2017 - Processes were not starting due to a memory issue and the server was rebooted to restore service.

  • Update @ Sun Mar 26 18:28:18 MDT 2017 - The server initiated a time based Filesystem integrity check and is currently at 27%.

  • Update @ Sun Mar 26 18:51:11 MDT 2017 - The Filesystem integrity check is 67% complete.

  • Update @ Sun Mar 26 19:12:18 MDT 2017 - The server is online and site processes are starting normally now.