Thursday 25th October 2018

Shared Hosting slmp-550-70.slc.westdc.net

This server went down during a scheduled maintenance. We are checking what could go wrong as this downtime was not expected.

  • Update Thu Oct 25 05:17:39 MDT 2018: The server has gone down as wrong hard drive was pulled out of it due to mislabeling. Currently it is booting back online and running a filesystem check which is at 60% now and we expect this to complete in about 30 minutes.

  • Update Thu Oct 25 05:35:49 MDT 2018: The server is mack online and working fine.