Monday 20th March 2017

Shared Hosting slan-550-86.anhosting.com

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update - Mon Mar 20 14:47:19 MDT 2017: The server became non responsive due to load, it was rebooted to restore service. Upon reboot an automatic filesystem check was initiated. This is currently in progress.
  • Update - Mon Mar 20 15:24:45 MDT 2017: The filesystem integrity check is 68.4% complete.
  • Update - Mon Mar 20 15:39:44 MDT 2017: This server is up and available for use.