Tuesday 21st August 2018

Shared Hosting Initial Outage

The server has crashed again. We are checking its hardware to identify the possible reason.

  • Update Wed Aug 22 01:33:26 MDT 2018: The server is being rebooted into operation system. No faulty hardware has been identified so far.
  • Update Wed Aug 22 01:46:19 MDT 2018: During the boot this server requested a manual filesystemcheck which is currently underway. We expect this to complete in 20 minutes.
  • Update Wed Aug 22 02:55:07 MDT 2018: It took much more time than was expected to complete the check. Currently 38% is done.
  • Update Wed Aug 22 03:31:12 MDT 2018: The server is back online and working fine.