6th March 2017

Web Hosting slmp-550-122.slc.westdc.net

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update 5:59 a.m. MST - The server became unresponsive and is being rebooted to restore service.
  • Update 6:10 a.m. MST - Upon reboot the server initiated a filesystem integrity check, it is currently at 70% complete.
  • Update 6:20 a.m. MST - The server is currently checking filesystem quotas. This may take 10-20 minutes to complete.
  • Update 6:39 a.m. MST - The server is online and available for use.