1st August 2018

Web Hosting Initial Outage SLMP-550-6

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update Thu Aug 2 00:49:40 MDT 2018: The server was rebooted due to being unavailable and it is running a filesystem check. At the moment 30% completed.

  • Update Thu Aug 2 01:15:40 MDT 2018: The server is back online and running fine