Thursday 9th June 2022

Midphase Knowledgebase articles unavailable

Title Midphase Knowledgebase articles unavailable

Date Thursday 09 June 2022

Start time 18.26 MDT

The Midphase Knowledgebase article page is currently unavailable. This should not be service affecting. Technical teams have been engaged to resolve this as soon as possible and we apologize for any inconvenience which you may be experiencing.

Update Our technical teams have identified the issue and are working to resolve the problem as quickly as possible. Thank you for your patience.

Update @20.15 MDT This issue has now been resolved.