Friday 7th January 2022

Shared Hosting Server - Slmp-550-18.slc.westdc.net unavailable.

Title: Slmp-550-18.slc.westdc.net unavailable.

Date: 07/01/2022

Starting Time: 14:43 GMT

We are aware of an issue impacting hosting services on server: slmp-550-18.slc.westdc.net . Technical teams have been engaged to resolve this as soon as possible and we apologise for any inconvenience which you may be experiencing.

UPDATE @ 07/01/2022 16:30 GMT: Our Technical teams have identified the issue getting the server to boot into the OS. Please accept our apologies for any inconvenience that this may have caused.

UPDATE @ 07/01/2022 17:30 GMT: Technical teams have booted the server into a rescue environment and are working on resolving RAID and boot issues with the server.

UPDATE @ 07/01/2022 18.45 GMT: Server is booted to a rescue environment, technical teams are continuing to work on the server to resolve RAID and boot issues.

UPDATE @ 07/01/2022 20:45 GMT: Technical teams are continuing to work on the server to resolve and booting issues.

UPDATE @ 07/01/2022 23:36 GMT: - RESOLVED A fix has been implemented and the services hosted on this server are now accessible. We apologise for any inconvenience this may have caused.