Friday 18th June 2021

Shared Hosting swmp-550-116.slc.westdc.net

Title: swmp-550-116.slc.westdc.net offline
Date: 18th June 2021

We are currently experiencing an incident that is impacting the Windows shared hosting server swmp-550-116.slc.westdc.net.

Our Technical teams have been engaged and are investigating as a priority.

UPDATE Our technical teams have identified the issue and are working to resolve the problem as quickly as possible. Thank you for your patience.
UPDATE Our technical teams are continuing to resolve the problem. Thank you for your continued patience.
UPDATE Our technical teams continue to work on resolving this ongoing issue as a priority. Thank you for your ongoing patience.
UPDATE Our technical teams are continuing to work on resolving the issue. We appreciate your continued patience.

UPDATE Resolved Our technical teams have completed work on this issue and all services are back operational. This issue is now resolved.