Thursday 18th February 2021

Shared Hosting Windows Server swmp-550-115 Unreachable

Title: Midphase Windows Server swmp-550-115 Unreachable

We are currently investigating reports of our shared Windows hosting server swmp-550-115 being unreachable.
Our technical teams are investigating the issue as a priority. We apologize for any inconvenience this may cause.

If you have any questions or concerns, please contact our support team.

UPDATE @ 09:00 UTC/02:00 MST: Our technical teams are continuing to investigate this. We will post updates as they become available
UPDATE @ 10:00 UTC/03:00 MST: Our technical teams are continuing to investigate this as a priority. We apologize for any inconvenience this may cause
UPDATE @ 11:00 UTC/04:00 MST: Our technical teams are continuing to investigate this.
UPDATE @ 12:00 UTC/05:00 MST: Our technical teams are continuing to investigate this.
UPDATE @ 13:00 UTC/04:00 MST: Our technical teams continue to investigate this as a priority. We apologize for any inconvenience this may cause
UPDATE @ 15:32 UTC/06:32 MST: Our technical teams have been able to partially restore services on this server. Some services may still be intermittent or unavailable while we continue to restore full access to all services.
UPDATE @ 19:29 UTC/10:29 MST: All sites have been restored and are up on the server. The control panel is still down and we are working on restoring access to the control panel.
UPDATE @ 23:21 UTC/16:41 MST: The control panel is now online, clients may experience some slowness when using the control panel interface. Technical teams are working to resolve issues impacting control panel performance.

UPDATE @ 10:33 UTC/03:00 MST: Our technical team has applied the fix and all affected services are now available.