Saturday 13th February 2021

Shared Hosting Windows server swmp-550-115 Unreachable

Title: Midphase Windows server swmp-550-115

Server swmp-550-115 is currently unavailable.

Technical teams are investigating the issue as a priority.

If you have any questions or concerns, please contact our support team.

UPDATE @ 14:00 GMT: Technical teams are continuing investigating this.
UPDATE @ 15:22 GMT: Technical teams are continuing investigating this.
UPDATE @ 16:20 GMT: Technical teams are continuing investigating this.
UPDATE @ 17:36 GMT: Technical teams are continuing investigating this. We will post updates as they become available.
UPDATE @ 19:36 GMT: Technical teams are continuing investigating this incident. Further investigation required.
UPDATE @ 20:12 GMT: Network access to the server has been restored. Teams are still working on checking the stability of services that are now available
UPDATE @ 20:35 GMT: All Services are resolved. Thank you for your patience during this issue.