Tuesday 7th July 2020

Planned Server Maintenance - slmp-550-50, slmp-550-51, slmp-550-52, slmp-550-53, scheduled 3 years ago

Title: Planned Server Maintenance - slmp-550-50, slmp-550-51, slmp-550-52, slmp-550-53
Date: July/07/2020
Start time: 12 AM MDT
End time: 6 AM MDT
Duration: 5-6 hours

To provide you with the most reliable and robust hosting environment available, we will be upgrading the operating system on the following servers:

slmp-550-50.slc.westdc.net
slmp-550-51.slc.westdc.net
slmp-550-52.slc.westdc.net
slmp-550-53.slc.westdc.net

This maintenance window will start on July 7th, 2020 between the hours of 12 a.m. - 6 a.m. MDT. It is expected there will be around 2-3 hour hours of downtime during this window. The upgrade process will take up to 5-6 to fully complete.

If you have any questions or concerns, please contact our support team.

Update @ Tue Jul 7 05:07:33 MDT 2020: The maintenance has been completed on the following three servers: slmp-550-50, slmp-550-51, slmp-550-53. We are still working on slmp-550-52.

Update @ Tue Jul 7 07:16:29 MDT 2020: The maintenance has been successfully completed.