Tuesday 30th June 2020

Planned Server Maintenance - slmp-550-30, slmp-550-31, slmp-550-32, slmp-550-33, scheduled 3 years ago

Title: Planned Server Maintenance - slmp-550-30, slmp-550-31, slmp-550-32, slmp-550-33
Date: June/30/2020
Start time: 12 AM MDT
End time: 6 AM MDT
Duration: 5-6 hours

To provide you with the most reliable and robust hosting environment available, we will be upgrading the operating system on the following servers:

slmp-550-30.slc.westdc.net
slmp-550-31.slc.westdc.net
slmp-550-32.slc.westdc.net
slmp-550-33.slc.westdc.net

This maintenance window will start on June 30th, 2020 between the hours of 12 a.m. - 6 a.m. MDT. It is expected there will be around 2-3 hour hours of downtime during this window. The upgrade process will take up to 5-6 to fully complete.

If you have any questions or concerns, please contact our support team.

Update @ Tue Jun 30 06:06:51 MDT 2020: We have experienced an unexpected issue and will have to extend the maintenance window until 8AM MDT.

Update @ Tue Jun 30 09:18:12 MDT 2020: slmp-550-32 and slmp-550-33 have been successfully upgraded and all services are up and running on these servers. We are still working on slmp-550-30 and slmp-550-31, the mail services are already up and running, we are working to recover web services.

Update @ Tue Jun 30 10:23:08 MDT 2020: Maintenance has concluded and all services on these servers are online and available for use.