Tuesday 16th June 2020

Planned Server Maintenance - slmp-550-9, slmp-550-10, slmp-550-11, sitegrinder, scheduled 3 years ago

Title: Planned Server Maintenance - slmp-550-9, slmp-550-10, slmp-550-11, sitegrinder
Date: June/16/2020
Start time: 12 AM MDT
End time: 6 AM MDT
Duration: 5-6 hours

To provide you with the most reliable and robust hosting environment available, we will be upgrading the operating system on the following servers:

sitegrinder.midphase.com
slmp-550-9.slc.westdc.net
slmp-550-10.slc.westdc.net
slmp-550-11.slc.westdc.net

This maintenance window will start on June 16th, 2020 between the hours of 12 a.m. - 6 a.m. MDT. It is expected there will be around 2-3 hour hours of downtime during this window. The upgrade process will take up to 5-6 to fully complete.

If you have any questions or concerns, please contact our support team.

Update @ Tue Jun 16 04:40:09 MDT 2020: The following servers have been successfully upgraded - slmp-550-9, slmp-550-10, sitegrinder. We are still working on upgrading slmp-550-11.

Update @ Tue Jun 16 06:01:33 MDT 2020: We have experienced an unexpected problem with slmp-550-11 and will have to extend this maintenance until 7AM MDT.

Update @ Tue Jun 16 06:59:56 MDT 2020: This maintenance has successfully concluded and the servers are online and available for use.