Thursday 30th January 2020

Phone System Issues with our Support Line and Live Chat Service

RESOLVED: Technical teams have fixed the issue and our Support phone and Live Chat service are back operational.

ISSUE:We are investigating and seeking to resolve an incident which is affecting our Support Phone and Live Chat service. We apologise for the potential impact of this incident on you.